summaryrefslogtreecommitdiff
path: root/GL/mesa/swrast/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/swrast/Makefile.am')
-rw-r--r--GL/mesa/swrast/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/GL/mesa/swrast/Makefile.am b/GL/mesa/swrast/Makefile.am
index b92786d2d..d8d86652f 100644
--- a/GL/mesa/swrast/Makefile.am
+++ b/GL/mesa/swrast/Makefile.am
@@ -1,5 +1,7 @@
noinst_LTLIBRARIES = libswrast.la
+AM_CFLAGS = @MODULE_DEFINES@ @LOADER_DEFINES@
+
INCLUDES = -I@MESA_SOURCE@/include \
-I../X \
-I../array_cache \
@@ -10,7 +12,8 @@ INCLUDES = -I@MESA_SOURCE@/include \
-I../swrast \
-I../swrast_setup \
-I../tnl \
- -I..
+ -I.. \
+ -I$(top_srcdir)/hw/xfree86/os-support
nodist_libswrast_la_SOURCES = s_aaline.c \
s_aatriangle.c \