summaryrefslogtreecommitdiff
path: root/fb/Makefile.am
diff options
context:
space:
mode:
authorBrian <brian@yutani.localnet.net>2007-04-03 09:27:57 -0600
committerBrian <brian@yutani.localnet.net>2007-04-03 09:28:21 -0600
commita240c039c47c0be22ea5e100692307b26d938747 (patch)
tree3ccf208e7b1769d105a494f1331978953dcf1cb5 /fb/Makefile.am
parent1cc8db72816cd079f30255046e10043c350bf683 (diff)
Split the xserver/fb/fbcmap.c file into two files.
Now, fbcmap_mi.c contains the fb functions which just wrap mi functions. Previously, these were in fbcmap.c and compiled when XFree86Server was defined. Now, clients of fbcmap should either use fbcmap.c or fbcmap_mi.c and not worry about setting the XFree86Server symbol.
Diffstat (limited to 'fb/Makefile.am')
-rw-r--r--fb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fb/Makefile.am b/fb/Makefile.am
index 1649669c0..ab135c9c9 100644
--- a/fb/Makefile.am
+++ b/fb/Makefile.am
@@ -78,4 +78,4 @@ libwfb_la_SOURCES = $(libfb_la_SOURCES)
libfb_la_LIBADD = libfbmmx.la
-EXTRA_DIST = fbcmap.c
+EXTRA_DIST = fbcmap.c fbcmap_mi.c