summaryrefslogtreecommitdiff
path: root/fb/Makefile.am
diff options
context:
space:
mode:
authorAaron Plattner <aplattner@nvidia.com>2006-07-07 18:45:30 -0700
committerAaron Plattner <aplattner@nvidia.com>2006-07-26 15:48:51 -0700
commit319efac445cebda5a2ac1db67efebe54bc47ba9d (patch)
treedfde626950754930e823f81d287274ce737b8c83 /fb/Makefile.am
parent7608a63ff7409f399c9a26962a304b84196a1868 (diff)
Prefix all of the exported symbols in libwfb.so with "wfb".
For now, just #define all of the exported symbols in wfbrename.h. Later, we should add FBPREFIX() around the exported symbols and use -fvisiblity=hidden to hide the rest.
Diffstat (limited to 'fb/Makefile.am')
-rw-r--r--fb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fb/Makefile.am b/fb/Makefile.am
index 251c1687b..9a56b9302 100644
--- a/fb/Makefile.am
+++ b/fb/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = \
AM_CFLAGS = $(DIX_CFLAGS)
if XORG
-sdk_HEADERS = fb.h fbrop.h fbpseudocolor.h fboverlay.h
+sdk_HEADERS = fb.h fbrop.h fbpseudocolor.h fboverlay.h wfbrename.h
endif
if MMX_CAPABLE