summaryrefslogtreecommitdiff
path: root/GL/glx/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <idr@umwelt.(none)>2006-08-25 12:05:16 -0700
committerIan Romanick <idr@umwelt.(none)>2006-08-25 12:05:16 -0700
commite2d529963ed40b5f113cf82c17809d241cd4aac1 (patch)
treec002302de4eab9be3e7b1976ff2ad44b94902f41 /GL/glx/Makefile.am
parentc33e39c86be2010b169ffbd8adbe53b93222dc5f (diff)
Enable vertex and fragment programs.
Implement glGetProgramStringARB and glGetProgramStringNV. With these functions implemented, GL_ARB_{vertex,fragment}_program, GL_NV_{vertex,fragment}_program, and related extensions can be enabled.
Diffstat (limited to 'GL/glx/Makefile.am')
-rw-r--r--GL/glx/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/GL/glx/Makefile.am b/GL/glx/Makefile.am
index f8af30eb9..339fbe04e 100644
--- a/GL/glx/Makefile.am
+++ b/GL/glx/Makefile.am
@@ -54,6 +54,7 @@ libglx_la_SOURCES = \
indirect_dispatch.c \
indirect_dispatch.h \
indirect_dispatch_swap.c \
+ indirect_program.c \
indirect_reqsize.c \
indirect_reqsize.h \
indirect_size_get.c \