summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2007-02-15 18:59:53 -0800
committerAlan Coopersmith <alan.coopersmith@sun.com>2007-02-15 18:59:53 -0800
commitc98be137c711235fe5bff430e93222d2a47b5e6a (patch)
treecde490a617e8f6cb515e58a781cb67a538d92fe3 /Makefile.am
parent269885f05a4aed0eb3ee192217fa8ec6494f90c5 (diff)
Add support for source code checkers such as sparse & lint
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ba56df..d830939 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,3 +26,7 @@ pkgconfig_DATA = xinerama.pc
EXTRA_DIST = xinerama.pc.in autogen.sh
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT