summaryrefslogtreecommitdiff
path: root/src/fontcache/Makefile.am
diff options
context:
space:
mode:
authorJosh Triplett <josh@speakeasy.net>2005-05-27 05:17:52 +0000
committerJosh Triplett <josh@speakeasy.net>2005-05-27 05:17:52 +0000
commitfd884a4dbe3f1be8919426da3ebd177fa474a59e (patch)
tree44a46adf816d04ac19f57b641bee1c2199e3947b /src/fontcache/Makefile.am
parent73c3c1850bc5ba1b0d42b2a9d4f3f5593bfbfd02 (diff)
Add Xfont.
Diffstat (limited to 'src/fontcache/Makefile.am')
-rw-r--r--src/fontcache/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/fontcache/Makefile.am b/src/fontcache/Makefile.am
new file mode 100644
index 0000000..7ade369
--- /dev/null
+++ b/src/fontcache/Makefile.am
@@ -0,0 +1,8 @@
+if XFONT_FONTCACHE
+INCLUDES = \
+ -I${top_srcdir}/include/X11/fonts
+lib_LTLIBRARIES = libfontcache.la
+libfontcache_la_CFLAGS = $(FONTCACHEPROTO_CFLAGS)
+libfontcache_la_SOURCES = fontcache.c fontcacheint.h fcqueue.h
+fontdir = $(includedir)/X11/fonts
+endif