summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-10 21:50:26 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-10 21:50:26 -0700
commite1a84f5c30de633767dc4c05a38a34c3f114a138 (patch)
tree4633f3dd4141241572349bdfd141f2e2c87aa38c /configure.ac
parentb10044e1cdb8f1656b6f61d79512bf4d49ee3339 (diff)
Make fontrootdir capitalization consistently lowercase
Fixes installation of mapfiles, which were going to /util because ${fontrootdir} was undefined in Makefile. Found by tinderbox. Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bc8b136..c8e5052 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,9 +42,8 @@ fontrootdir='${datadir}/fonts/X11'
AC_ARG_WITH(fontrootdir, [AC_HELP_STRING([--with-fontrootdir=DIR],
[Path to parent of font subdirectories [DATADIR/fonts/X11]])],
[fontrootdir="${withval}"])
-FONTROOTDIR="${fontrootdir}"
-AC_SUBST(FONTROOTDIR)
-AC_MSG_RESULT([${FONTROOTDIR}])
+AC_SUBST(fontrootdir)
+AC_MSG_RESULT([${fontrootdir}])
mapdir='${fontrootdir}/util'
AC_ARG_WITH(mapdir, [AC_HELP_STRING([--with-mapdir=DIR],