summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-12-19 20:48:47 -0500
committerGaetan Nadon <memsize@videotron.ca>2009-12-19 20:48:47 -0500
commit42362ed91f2fd2b8283778890923b336ef4caf8a (patch)
tree24ead5b5d3b9c28c3e12aa033e7af8a96310246d /configure.ac
parente053ca4439ec3e5feab7de4ace216ace4e5f31fd (diff)
configure.ac: use backticks rather than $() for cmd subs
Use "$PKG_CONFIG" rather than hard coded "pkg-config" Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b20ebf9..49bd2d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -45,7 +45,7 @@ AC_SUBST(OCLOCK_CFLAGS)
AC_SUBST(OCLOCK_LIBS)
PKG_CHECK_MODULES(APPDEFS, xt)
-xt_appdefaultdir=$(pkg-config --variable=appdefaultdir xt)
+xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`
AC_ARG_WITH(appdefaultdir,
AC_HELP_STRING([--with-appdefaultdir=<pathname>],
[specify directory for app-defaults files (default is autodetected)]),