summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d349d7d3..bc558876 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -38,7 +38,10 @@ account_store_LDADD = $(GLIB_LIBS)
account_store_SOURCES = \
account-store.c \
account-store-keyfile.c \
- account-store-keyfile.h
+ account-store-keyfile.h \
+ account-store-variant-file.c \
+ account-store-variant-file.h \
+ $(NULL)
if ENABLE_LIBACCOUNTS_SSO
account_store_SOURCES += account-store-libaccounts.c account-store-libaccounts.h