summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-06-09 23:13:36 -0400
committerDavid Herrmann <dh.herrmann@gmail.com>2015-06-10 20:30:42 +0200
commit4061eed4d91226f1f75e79350c5e1bdd4529d578 (patch)
treefdf5a3068c6b9ff4987c39efc666228dc4cf31ef /Makefile.am
parent26589352b2c7c067da0917ce95d5b31657ee7446 (diff)
Include tools/compile-unifont.py in the source tarball
This prevents a build failure when /usr/share/fonts/unifont/unifont.hex is newer than unifont-glyph-array.bin.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5d30d7d51..e98e8b821 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3603,6 +3603,9 @@ test_unifont_LDADD = \
src/libsystemd-terminal/unifont-glyph-array.bin: tools/compile-unifont.py $(UNIFONT)
$(AM_V_GEN)$(PYTHON) $< <$(UNIFONT) >$@
+EXTRA_DIST += \
+ tools/compile-unifont.py
+
# ------------------------------------------------------------------------------
include_HEADERS += \
src/libudev/libudev.h