summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2012-05-11 10:09:18 +0200
committerStef Walter <stefw@gnome.org>2012-05-11 10:09:18 +0200
commit5d2a95ce2c565eaa6b88bb08a7b889555cc3cacc (patch)
tree0f3c27caefc419304372bebf9eee7ac77d271154 /configure.ac
parent61f0b419c7c612543d8cbb104c82111ffe672e6a (diff)
Connect to LDAP and authenticate using GSSAPI
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b5d9197..56dc434 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,8 +48,8 @@ fi
AC_PATH_PROG(KRB5_CONFIG, krb5-config)
AC_MSG_CHECKING(for working krb5-config)
if test -x "$KRB5_CONFIG"; then
- KRB5_CFLAGS="`$KRB5_CONFIG --cflags`"
- KRB5_LIBS="`$KRB5_CONFIG --libs`"
+ KRB5_CFLAGS="`$KRB5_CONFIG --cflags krb5 gssapi`"
+ KRB5_LIBS="`$KRB5_CONFIG --libs krb5 gssapi`"
# Linking failures, so try this
AC_CHECK_LIB(krb5support, krb5int_labeled_open, KRB5_LIBS="$KRB5_LIBS -lkrb5support")