summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 340a3e43..e3b60fcb 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -39,7 +39,7 @@ set(poppler_qt5_SRCS
poppler-version.cpp
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.19.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.20.0 SOVERSION 1)
if(MINGW AND BUILD_SHARED_LIBS)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")