summaryrefslogtreecommitdiff
path: root/qt4/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt4/src/CMakeLists.txt')
-rw-r--r--qt4/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt4/src/CMakeLists.txt b/qt4/src/CMakeLists.txt
index b803f755..55ca97b0 100644
--- a/qt4/src/CMakeLists.txt
+++ b/qt4/src/CMakeLists.txt
@@ -35,7 +35,7 @@ target_link_libraries(poppler-qt4 poppler ${QT4_QTCORE_LIBRARY} ${QT4_QTGUI_LIBR
if(MSVC)
target_link_libraries(poppler-qt4 poppler ${poppler_LIBS})
endif()
-install(TARGETS poppler-qt4 RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})
+install(TARGETS poppler-qt4 RUNTIME DESTINATION bin LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR} ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR})
install(FILES
poppler-qt4.h