summaryrefslogtreecommitdiff
path: root/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/CMakeLists.txt')
-rw-r--r--cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpp/CMakeLists.txt b/cpp/CMakeLists.txt
index 67b5747c..1cb26daf 100644
--- a/cpp/CMakeLists.txt
+++ b/cpp/CMakeLists.txt
@@ -25,7 +25,7 @@ set(poppler_cpp_SRCS
add_library(poppler-cpp SHARED ${poppler_cpp_SRCS})
set_target_properties(poppler-cpp PROPERTIES VERSION 0.3.0 SOVERSION 0)
target_link_libraries(poppler-cpp poppler ${ICONV_LIBRARIES})
-install(TARGETS poppler-cpp RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})
+install(TARGETS poppler-cpp RUNTIME DESTINATION bin LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR} ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR})
install(FILES
poppler-document.h