summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorWarren Toomey <poppler@tuhs.org>2009-01-06 01:16:31 +0100
committerAlbert Astals Cid <aacid@kde.org>2009-01-06 01:18:59 +0100
commitdfba6c022b150553cb2b18b027e661b3b4625ce7 (patch)
tree3969d77d0ba96bb856b1efe2215ec98393653949 /utils/Makefile.am
parent0963c276ba972a36c2895e4fe1c7475acd489738 (diff)
Make pdftohtml output png images when the image stream is not a jpeg
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 19e8a20c..60422731 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -33,6 +33,10 @@ LDADD = \
$(UTILS_LIBS) \
$(FONTCONFIG_LIBS)
+if BUILD_LIBPNG
+pdftohtml_LDADD = $(LDADD) $(LIBPNG_LIBS)
+endif
+
AM_LDFLAGS = @auto_import_flags@
bin_PROGRAMS = \