summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2006-02-04 20:07:07 +0000
committerAlbert Astals Cid <aacid@kde.org>2006-02-04 20:07:07 +0000
commit93ad488679f594e45547a67e2a7397f4c8bd2820 (patch)
tree938c2295b6940e723b58c6e5d56cac89ee955a84 /utils/Makefile.am
parent7d2be955e6345a052590b06b29a6d2fb2111e2e6 (diff)
Actually create pdftoppm patch by Stefan Schweizer
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 971f72a7..3b7e6c87 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -13,7 +13,8 @@ bin_PROGRAMS = \
pdfinfo \
pdftops \
pdftotext \
- pdftohtml
+ pdftohtml \
+ pdftoppm
dist_man1_MANS = \
pdffonts.1 \
@@ -21,7 +22,8 @@ dist_man1_MANS = \
pdfinfo.1 \
pdftops.1 \
pdftotext.1 \
- pdftohtml.1
+ pdftohtml.1 \
+ pdftoppm.1
common = parseargs.c parseargs.h
@@ -56,3 +58,7 @@ pdftohtml_SOURCES = \
HtmlOutputDev.cc \
HtmlOutputDev.h \
$(common)
+
+pdftoppm_SOURCES = \
+ pdftoppm.cc \
+ $(common)