summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2011-03-22 20:43:05 +0000
committerAlbert Astals Cid <aacid@kde.org>2011-03-22 20:43:05 +0000
commit1064d75817401fe24f728c189b450e9e906beb56 (patch)
treea3d8985219ba4f46a25d3bde970d11412908a8c0 /utils/Makefile.am
parentabf167af8b15e5f3b510275ce619e6fdb42edd40 (diff)
kill unmaintained abiword backend
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am18
1 files changed, 2 insertions, 16 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 56f2cfd2..624045e2 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -16,26 +16,13 @@ INCLUDES = \
-I$(top_srcdir)/utils \
-I$(top_srcdir)/poppler \
$(UTILS_CFLAGS) \
- $(FONTCONFIG_CFLAGS) \
- $(ABIWORD_CFLAGS)
+ $(FONTCONFIG_CFLAGS)
LDADD = \
$(top_builddir)/poppler/libpoppler.la \
$(UTILS_LIBS) \
$(FONTCONFIG_LIBS)
-if BUILD_ABIWORD_OUTPUT
-
-pdftoabw_SOURCES = \
- pdftoabw.cc \
- $(common)
-
-pdftoabw_LDADD = $(LDADD) $(ABIWORD_LIBS)
-
-pdftoabw_binary = pdftoabw
-
-endif
-
AM_LDFLAGS = @auto_import_flags@
bin_PROGRAMS = \
@@ -45,8 +32,7 @@ bin_PROGRAMS = \
pdftops \
pdftotext \
pdftohtml \
- $(pdftoppm_binary) \
- $(pdftoabw_binary)
+ $(pdftoppm_binary)
dist_man1_MANS = \
pdffonts.1 \