summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2020-11-01 19:32:52 +0100
committerAlbert Astals Cid <aacid@kde.org>2020-11-01 19:32:52 +0100
commitef71527479bab01da0a8b7b7c6da3320d4bdffbe (patch)
treed22777cbd838bc76460b56b50b92202652635109 /qt5/src/CMakeLists.txt
parent55a71830ac52ef55c899a1aa6935d935e888e1c7 (diff)
Poppler 20.11.0poppler-20.11.0
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 403458e5..80f40fca 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -40,7 +40,7 @@ set(poppler_qt5_SRCS
poppler-version.cpp
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.25.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.26.0 SOVERSION 1)
if(MINGW AND BUILD_SHARED_LIBS)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")