summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2014-11-04 01:27:05 +0100
committerAlbert Astals Cid <aacid@kde.org>2014-11-04 01:27:05 +0100
commitd5489ef37742227176e800390a990f2b882d9710 (patch)
tree577a68f7c2d24ea03accb8b7fa4f60746309635e /qt5/src/CMakeLists.txt
parentf87115a1129e4e03802769181a3392c8dce3192a (diff)
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 439c1d4d..423c77e9 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -32,7 +32,7 @@ set(poppler_qt5_SRCS
ArthurOutputDev.cc
)
add_library(poppler-qt5 SHARED ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.1.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.2.0 SOVERSION 1)
target_link_libraries(poppler-qt5 poppler ${Qt5Core_LIBRARIES} ${Qt5Gui_LIBRARIES} ${Qt5Xml_LIBRARIES})
if(MSVC)
target_link_libraries(poppler-qt5 poppler ${poppler_LIBS})