summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2019-01-07 22:15:12 +0100
committerAlbert Astals Cid <aacid@kde.org>2019-01-07 22:15:12 +0100
commit67e46f6e1339f830f9f8b6fd27e38708b4cf4b0e (patch)
treedf1e408a61e7a5323355cce5fc730067cecb2627 /qt5/src/CMakeLists.txt
parent75f3d31daa050ca822d2ab501cdeca748ddf9d54 (diff)
Poppler 0.73.0poppler-0.73.0
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 731e8fad..c94390c5 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -38,7 +38,7 @@ set(poppler_qt5_SRCS
poppler-version.cpp
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.17.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.18.0 SOVERSION 1)
if(MINGW AND BUILD_SHARED_LIBS)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")