summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2018-04-17 20:04:26 +0200
committerAlbert Astals Cid <aacid@kde.org>2018-04-17 20:04:26 +0200
commit4d851d16aa6a2a9f00b60091a2ef810be1a571ea (patch)
tree2efdf9347c67ba011dfad39c0e134e2f7d8065e2 /qt5/src/CMakeLists.txt
parent1dcf335a8e212fdfd18bad1f56a743504f653cf5 (diff)
poppler 0.64.0poppler-0.64.0
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 5ae42f52..7100ebb3 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -30,7 +30,7 @@ set(poppler_qt5_SRCS
ArthurOutputDev.cc
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.13.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.14.0 SOVERSION 1)
if(MINGW)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")