summaryrefslogtreecommitdiff
path: root/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Reichold <adam.reichold@t-online.de>2015-12-25 14:10:03 +0100
committerAlbert Astals Cid <aacid@kde.org>2015-12-28 19:11:39 +0100
commit4a413b9b95d5c6815c91adb815254cce97dd5b4b (patch)
treebda547a22e40435c6c5b777e48fc7cce37a79e66 /qt5/CMakeLists.txt
parentb3425dd3261679958cd56c0f71995c15d2124433 (diff)
Make target names for Qt4 and Qt5 builds unique so they can be built at the same time using recent CMake and Ninja versions.
Diffstat (limited to 'qt5/CMakeLists.txt')
-rw-r--r--qt5/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/qt5/CMakeLists.txt b/qt5/CMakeLists.txt
index a364abf1..6bd7a6be 100644
--- a/qt5/CMakeLists.txt
+++ b/qt5/CMakeLists.txt
@@ -1,3 +1,5 @@
+set(CMAKE_AUTOMOC ON)
+
add_subdirectory(src)
add_subdirectory(tests)
add_subdirectory(demos)