summaryrefslogtreecommitdiff
path: root/qt4/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2015-10-09 23:28:03 +0200
committerAlbert Astals Cid <aacid@kde.org>2015-10-09 23:28:03 +0200
commit44e1a2f715d0da8bb2941da296faab7ee144cfc2 (patch)
treebad7b446ec93e572612dc2ed08ae889f85055c99 /qt4/src/CMakeLists.txt
parente8cb16bff48dbe2d9efd988ddb09608406d2633b (diff)
Poppler 0.37poppler-0.37
Diffstat (limited to 'qt4/src/CMakeLists.txt')
-rw-r--r--qt4/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt4/src/CMakeLists.txt b/qt4/src/CMakeLists.txt
index 5ec1b480..189eca2f 100644
--- a/qt4/src/CMakeLists.txt
+++ b/qt4/src/CMakeLists.txt
@@ -30,7 +30,7 @@ set(poppler_qt4_SRCS
)
qt4_automoc(${poppler_qt4_SRCS})
add_library(poppler-qt4 SHARED ${poppler_qt4_SRCS})
-set_target_properties(poppler-qt4 PROPERTIES VERSION 4.8.0 SOVERSION 4)
+set_target_properties(poppler-qt4 PROPERTIES VERSION 4.9.0 SOVERSION 4)
target_link_libraries(poppler-qt4 poppler ${QT4_QTCORE_LIBRARY} ${QT4_QTGUI_LIBRARY} ${QT4_QTXML_LIBRARY})
if(MSVC)
target_link_libraries(poppler-qt4 poppler ${poppler_LIBS})