summaryrefslogtreecommitdiff
path: root/qt4/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2010-09-15 22:42:09 +0100
committerAlbert Astals Cid <aacid@kde.org>2010-09-16 20:05:24 +0100
commit2792330f6caeeb42e2996271456b562489215c4c (patch)
tree1137a57db8bc534546a693ee4a3db10a37de8466 /qt4/src/CMakeLists.txt
parent1cf56c732b63d0a310bc45b8e4b3f3f357a42cb1 (diff)
new soversionspoppler-0.15.0
Diffstat (limited to 'qt4/src/CMakeLists.txt')
-rw-r--r--qt4/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt4/src/CMakeLists.txt b/qt4/src/CMakeLists.txt
index 8ad3fbc3..479e6ad4 100644
--- a/qt4/src/CMakeLists.txt
+++ b/qt4/src/CMakeLists.txt
@@ -29,7 +29,7 @@ set(poppler_qt4_SRCS
)
qt4_automoc(${poppler_qt4_SRCS})
add_library(poppler-qt4 SHARED ${poppler_qt4_SRCS})
-set_target_properties(poppler-qt4 PROPERTIES VERSION 3.3.0 SOVERSION 3)
+set_target_properties(poppler-qt4 PROPERTIES VERSION 3.4.0 SOVERSION 3)
target_link_libraries(poppler-qt4 poppler ${QT4_QTCORE_LIBRARY} ${QT4_QTGUI_LIBRARY} ${QT4_QTXML_LIBRARY})
if(MSVC)
target_link_libraries(poppler-qt4 poppler ${poppler_LIBS})