summaryrefslogtreecommitdiff
path: root/glib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2015-05-14 21:56:47 +0200
committerAlbert Astals Cid <aacid@kde.org>2015-05-14 21:56:47 +0200
commitb271a19ec30b20bc11f2240ae6b96672e3cafafb (patch)
treef8efd726d8de883883e619823ed1fb88d25cb76e /glib/CMakeLists.txt
parent2b2fb719aa5ffe32fbc3fb500444b1643b1c6099 (diff)
Poppler 0.33poppler-0.33.0
Diffstat (limited to 'glib/CMakeLists.txt')
-rw-r--r--glib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/glib/CMakeLists.txt b/glib/CMakeLists.txt
index 35a61978..e5220282 100644
--- a/glib/CMakeLists.txt
+++ b/glib/CMakeLists.txt
@@ -81,7 +81,7 @@ set(poppler_glib_generated_SRCS
${CMAKE_SOURCE_DIR}/poppler/CairoRescaleBox.cc
)
add_library(poppler-glib SHARED ${poppler_glib_SRCS} ${poppler_glib_generated_SRCS})
-set_target_properties(poppler-glib PROPERTIES VERSION 8.6.0 SOVERSION 8)
+set_target_properties(poppler-glib PROPERTIES VERSION 8.7.0 SOVERSION 8)
target_link_libraries(poppler-glib poppler ${GLIB2_LIBRARIES} ${CAIRO_LIBRARIES} ${FREETYPE_LIBRARIES})
if(HAVE_PTHREAD)
target_link_libraries(poppler-glib -lpthread)