summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPino Toscano <pino@kde.org>2009-12-13 23:40:55 +0100
committerPino Toscano <pino@kde.org>2009-12-13 23:40:55 +0100
commit0105caefe860e7a45fc7d3a1bd1162fe56bcfe6a (patch)
treedc4fd0fa3fdee85e78aa876a79d92c5416757fd4 /Makefile.am
parentd5a74f78df0dca24fd537b30424fd2ebb3efe3e2 (diff)
[cpp] add the pkg-config stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 87209a61..59544e4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,6 +27,7 @@ endif
if BUILD_POPPLER_CPP
cpp_subdir = cpp
+cpp_pc_file = poppler-cpp.pc
endif
if BUILD_UTILS
@@ -40,7 +41,8 @@ EXTRA_DIST = \
poppler.pc.in \
poppler-cairo.pc.in \
poppler-splash.pc.in \
- poppler-qt.pc.in
+ poppler-qt.pc.in \
+ poppler-cpp.pc.in
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
@@ -49,7 +51,8 @@ pkgconfig_DATA = \
$(splash_pc_file) \
$(glib_pc_file) \
$(qt_pc_file) \
- $(qt4_pc_file)
+ $(qt4_pc_file) \
+ $(cpp_pc_file)
# Add CMake buildsystem files here so they get added on make dist
EXTRA_DIST += \