summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Johnson <ajohnson@redneon.com>2017-10-01 18:18:42 +1030
committerAdrian Johnson <ajohnson@redneon.com>2017-10-21 21:02:25 +1030
commitb424862bf5df75db651076c780c7242eaf887479 (patch)
treecabc64e667d6260ee29f5d533ed587282695105a /CMakeLists.txt
parente0428ef002e9c8d6e2046fcdeeedcf7462367501 (diff)
Remove HAVE_FREETYPE macros
Freetype is a mandatory dependency so we can drop the macros.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e3bf93a..1afd85cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -288,7 +288,6 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}/poppler
${FREETYPE_INCLUDE_DIRS}
)
-set(HAVE_FREETYPE_H ON)
if(CMAKE_USE_PTHREADS_INIT)
set(HAVE_PTHREAD ON)
endif()