summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2010-11-29 22:27:46 +0000
committerAlbert Astals Cid <aacid@kde.org>2010-11-29 22:27:46 +0000
commit7b1f83990a1f68306daf5f7dbeabcd38f4382e3b (patch)
tree5e91296cd8e26ae8b577b0f1864b6e75fc5b87ca /CMakeLists.txt
parent7c23a993193aaaa4d4b5b6d1161a0455d1e2a8c0 (diff)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 630e044a..758c8c91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ find_package(Threads)
set(POPPLER_MAJOR_VERSION "0")
set(POPPLER_MINOR_VERSION "15")
-set(POPPLER_MICRO_VERSION "2")
+set(POPPLER_MICRO_VERSION "3")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
# command line switches
@@ -365,7 +365,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 10.0.0 SOVERSION 10)
+set_target_properties(poppler PROPERTIES VERSION 11.0.0 SOVERSION 11)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})