summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2010-01-25 22:40:20 +0000
committerAlbert Astals Cid <aacid@kde.org>2010-01-25 22:41:19 +0000
commit778e764b3cb77526260c3c8b46acf19ad06fc61d (patch)
tree88a026437a6b5d0b171e2dd2ee11f1b9f4f35566 /CMakeLists.txt
parent1b5333f2685b8ab85bb1f5b899332c5a0ac99a3d (diff)
poppler 0.13.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7ff5352..a810e618 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ include(MacroEnsureVersion)
include(MacroBoolTo01)
set(POPPLER_MAJOR_VERSION "0")
-set(POPPLER_MINOR_VERSION "12")
+set(POPPLER_MINOR_VERSION "13")
set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
@@ -282,7 +282,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 5.0.0 SOVERSION 5)
+set_target_properties(poppler PROPERTIES VERSION 6.0.0 SOVERSION 6)
target_link_libraries(poppler ${poppler_LIBS})
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})