summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2012-09-21 08:18:29 +0200
committerAlbert Astals Cid <aacid@kde.org>2012-09-21 08:18:29 +0200
commit70030b91ce2280f23c3e5adf863f1d336c9c5faf (patch)
tree2b614a7fc69e267d7735e6ceb49bb3086564db2e /CMakeLists.txt
parent2323e38f1a54cb58ec31b4cf15e6c2b1db742ca5 (diff)
Increase sonamespoppler-0.21.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2aa8aeba..459846af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -394,7 +394,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 28.0.0 SOVERSION 28)
+set_target_properties(poppler PROPERTIES VERSION 29.0.0 SOVERSION 29)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})