summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2023-01-01 13:24:17 +0100
committerAlbert Astals Cid <aacid@kde.org>2023-01-01 13:24:17 +0100
commit4259ff0c2067d302f97d87221a442eec8e88d45c (patch)
tree21cc419033bf5e13135c501daa25d6361906f137 /CMakeLists.txt
parent2e3bf1476558d11a72b9f3e574eb28bb6ab2ad66 (diff)
poppler 23.01.0poppler-23.01.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d054a23c..4768ac81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,8 +39,8 @@ if (ECM_FOUND)
endif()
endif()
-set(POPPLER_MAJOR_VERSION "22")
-set(POPPLER_MINOR_VERSION_STRING "12")
+set(POPPLER_MAJOR_VERSION "23")
+set(POPPLER_MINOR_VERSION_STRING "01")
# We want the string version to have 08 but the integer version can't have a leading 0 since otherwise it's considered octal
# So strip a leading 0 if found in POPPLER_MINOR_VERSION_STRING and store the result in POPPLER_MINOR_VERSION
string(REGEX REPLACE "^0?(.+)$" "\\1" POPPLER_MINOR_VERSION "${POPPLER_MINOR_VERSION_STRING}")