summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2016-10-08 17:55:31 +0200
committerAlbert Astals Cid <aacid@kde.org>2016-10-08 17:55:31 +0200
commit036bcee237c814197af3324cd3697ea88d9ac6d3 (patch)
tree48ea9b8ef01e9bb5c1e2c5cc77cd1f1fbaa1e434 /CMakeLists.txt
parent3cfbc4efde1df6dcb9ef18a0fb26c7e199e6e8f5 (diff)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c86922a0..1a694a3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ if (ECM_FOUND)
endif()
set(POPPLER_MAJOR_VERSION "0")
-set(POPPLER_MINOR_VERSION "47")
+set(POPPLER_MINOR_VERSION "48")
set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
@@ -502,7 +502,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 63.0.0 SOVERSION 63)
+set_target_properties(poppler PROPERTIES VERSION 64.0.0 SOVERSION 64)
target_link_libraries(poppler LINK_PRIVATE ${poppler_LIBS})
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})