summaryrefslogtreecommitdiff
path: root/src/util/tests/string_buffer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/tests/string_buffer/Makefile.am')
-rw-r--r--src/util/tests/string_buffer/Makefile.am42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/util/tests/string_buffer/Makefile.am b/src/util/tests/string_buffer/Makefile.am
deleted file mode 100644
index 8bc8a9c9b6c..00000000000
--- a/src/util/tests/string_buffer/Makefile.am
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright © 2017 Thomas Helland
-#
-# Permission is hereby granted, free of charge, to any person obtaining a
-# copy of this software and associated documentation files (the "Software"),
-# to deal in the Software without restriction, including without limitation
-# the rights to use, copy, modify, merge, publish, distribute, sublicense,
-# and/or sell copies of the Software, and to permit persons to whom the
-# Software is furnished to do so, subject to the following conditions:
-#
-# The above copyright notice and this permission notice (including the next
-# paragraph) shall be included in all copies or substantial portions of the
-# Software.
-#
-# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
-# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
-# FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL
-# THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
-# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
-# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
-# IN THE SOFTWARE.
-
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src \
- -I$(top_srcdir)/include \
- -I$(top_srcdir)/src/gtest/include \
- $(PTHREAD_CFLAGS) \
- $(DEFINES)
-
-TESTS = string_buffer_test
-
-check_PROGRAMS = $(TESTS)
-
-string_buffer_test_SOURCES = \
- string_buffer_test.cpp
-
-string_buffer_test_LDADD = \
- $(top_builddir)/src/gtest/libgtest.la \
- $(top_builddir)/src/util/libmesautil.la \
- $(PTHREAD_LIBS) \
- $(DLOPEN_LIBS)
-
-EXTRA_DIST = meson.build