summaryrefslogtreecommitdiff
path: root/src/gallium/targets/dri-ilo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/dri-ilo/Makefile.am')
-rw-r--r--src/gallium/targets/dri-ilo/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/gallium/targets/dri-ilo/Makefile.am b/src/gallium/targets/dri-ilo/Makefile.am
index f04119ba801..d38dcdc3d00 100644
--- a/src/gallium/targets/dri-ilo/Makefile.am
+++ b/src/gallium/targets/dri-ilo/Makefile.am
@@ -33,6 +33,7 @@ AM_CPPFLAGS = \
dridir = $(DRI_DRIVER_INSTALL_DIR)
dri_LTLIBRARIES = ilo_dri.la
+nodist_EXTRA_ilo_dri_la_SOURCES = dummy.cpp
ilo_dri_la_SOURCES = target.c
ilo_dri_la_LDFLAGS = $(GALLIUM_DRI_LINKER_FLAGS)
@@ -50,7 +51,4 @@ ilo_dri_la_LIBADD = \
$(GALLIUM_DRI_LIB_DEPS) \
$(INTEL_LIBS)
-# Mention a dummy pure C++ file to trigger generation of the $(LINK) variable
-nodist_EXTRA_ilo_dri_la_SOURCES = dummy-cpp.cpp
-
include $(top_srcdir)/install-gallium-links.mk