summaryrefslogtreecommitdiff
path: root/src/freedreno/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/freedreno/meson.build')
-rw-r--r--src/freedreno/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/freedreno/meson.build b/src/freedreno/meson.build
index c29b8a3b871..8d1f12b63cf 100644
--- a/src/freedreno/meson.build
+++ b/src/freedreno/meson.build
@@ -50,6 +50,10 @@ subdir('fdl')
subdir('perfcntrs')
subdir('computerator')
+if with_perfetto and (with_datasources.contains('freedreno') or with_datasources.contains('auto'))
+ subdir('ds')
+endif
+
# Everything that depends on rnn requires (indirectly) libxml2:
if dep_libxml2.found()
subdir('rnn')