summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 7b337755544..715c966c679 100644
--- a/meson.build
+++ b/meson.build
@@ -726,6 +726,9 @@ if with_platform_android
dependency('hardware'),
dependency('sync'),
]
+ if get_option('platform-sdk-version') >= 26
+ dep_android += dependency('nativewindow')
+ endif
pre_args += '-DHAVE_ANDROID_PLATFORM'
endif
if with_platform_haiku