summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 1 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index e2c8bbb941c..269e724bcee 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,18 +33,13 @@ STAMPDIR = debian/stamp
# build the following configurations
CONFIGS = debian \
debian-arch \
- debian-dri \
+ debian-dri-arch \
debian-osmesa16 \
debian-osmesa16-static \
debian-osmesa32 \
debian-osmesa32-static \
debian-static
-# Don't build architecture-dependent DRI drivers (yet) because it's probably
-# not worth the effort. For benchmarking, include the following configuration
-# in the list above.
-#debian-dri-arch
-
STAMP = $(STAMPDIR)/$(DEB_BUILD_GNU_TYPE)
BUILD_STAMPS = $(addprefix $(STAMP)-build-, $(CONFIGS))
INSTALL_STAMPS = $(addprefix $(STAMP)-install-, $(CONFIGS))