summaryrefslogtreecommitdiff
path: root/src/gallium/targets/egl-static/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2014-09-24 10:41:30 +0100
committerEmil Velikov <emil.l.velikov@gmail.com>2014-09-24 10:44:01 +0100
commita37b9bb55558410e3fcb4aaf659539b3100d5102 (patch)
tree0594f06334129f954d7c3ae7acd477d4eec78339 /src/gallium/targets/egl-static/Makefile.am
parent0f3c0ff17bad8da9dcb504560ad691db8294f6c9 (diff)
targets: drop the old MEGADRIVERS & STATIC_TARGET... variables
No longer used/needed as of last commit. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com> Acked-by: Matt Turner <mattst88@gmail.com>
Diffstat (limited to 'src/gallium/targets/egl-static/Makefile.am')
-rw-r--r--src/gallium/targets/egl-static/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/gallium/targets/egl-static/Makefile.am b/src/gallium/targets/egl-static/Makefile.am
index 9e0b1f76ddf..ed9847dffe5 100644
--- a/src/gallium/targets/egl-static/Makefile.am
+++ b/src/gallium/targets/egl-static/Makefile.am
@@ -154,9 +154,6 @@ endif
#if HAVE_GALLIUM_STATIC_TARGETS
-egl_gallium_la_LDFLAGS = $(AM_LDFLAGS)
-egl_gallium_la_CPPFLAGS = $(AM_CPPFLAGS)
-
TARGET_DRIVERS =
TARGET_CPPFLAGS =
TARGET_LIB_DEPS =
@@ -178,7 +175,8 @@ include $(top_srcdir)/src/gallium/drivers/freedreno/Automake.inc
include $(top_srcdir)/src/gallium/drivers/softpipe/Automake.inc
include $(top_srcdir)/src/gallium/drivers/llvmpipe/Automake.inc
-egl_gallium_la_CPPFLAGS += $(TARGET_CPPFLAGS)
+egl_gallium_la_LDFLAGS = $(AM_LDFLAGS)
+egl_gallium_la_CPPFLAGS = $(AM_CPPFLAGS) $(TARGET_CPPFLAGS)
egl_gallium_la_LIBADD += $(TARGET_LIB_DEPS) \
$(TARGET_RADEON_WINSYS) $(TARGET_RADEON_COMMON)