summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric.engestrom@intel.com>2019-09-23 17:20:32 +0100
committerEric Engestrom <eric.engestrom@intel.com>2019-09-23 17:56:22 +0100
commitc29c410182813d93c3935aa783f33f7fa9b17f9d (patch)
treea70ec333adaf9d9069efcbccae58fb4ccfc31b1f /meson.build
parentd63162cff0e0922fc3c2ef5dfd4402004caf141e (diff)
meson: split compiler warnings one per line
Signed-off-by: Eric Engestrom <eric.engestrom@intel.com> Reviewed-by: Ian Romanick <ian.d.romanick@intel.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 5509a67fdeb..e1a1bb819fa 100644
--- a/meson.build
+++ b/meson.build
@@ -888,7 +888,8 @@ endif
# Check for generic C arguments
c_args = []
foreach a : ['-Werror=implicit-function-declaration',
- '-Werror=missing-prototypes', '-Werror=return-type',
+ '-Werror=missing-prototypes',
+ '-Werror=return-type',
'-Werror=incompatible-pointer-types',
'-Werror=format',
'-Wformat-security',