summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric.engestrom@imgtec.com>2017-11-21 14:24:01 +0000
committerEric Engestrom <eric.engestrom@imgtec.com>2017-11-23 09:44:16 +0000
commitab0809e5529725bd0af6f7b6ce06415020b9d32e (patch)
tree7110fe1e69c0838d68411db9e6d3448878547b43 /meson.build
parent71e630753ebbee82e8f8709da5488296b2c070c8 (diff)
meson: fix strtof locale support check
Fixes: d1992255bb29054fa5176 "meson: Add build Intel "anv" vulkan driver" Signed-off-by: Eric Engestrom <eric.engestrom@imgtec.com> Reviewed-by: Dylan Baker <dylan@pnwbakers.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 6c273ed20cf..53013e47ec4 100644
--- a/meson.build
+++ b/meson.build
@@ -619,7 +619,7 @@ if cc.links('''
const char *s = "1.0";
char *end;
double d = strtod_l(s, end, loc);
- float f = strtod_l(s, end, loc);
+ float f = strtof_l(s, end, loc);
freelocale(loc);
return 0;
}''',