summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Stellard <tstellar@gmail.com>2012-03-03 20:14:00 -0500
committerTom Stellard <thomas.stellard@amd.com>2012-03-14 10:25:59 -0400
commit3f3f10f78c4ae5baa3344a2424b687518510c2fc (patch)
treebe688eb38bcdf0a3a8e048e4146f8f04e8d29448 /configure.ac
parent26ab747284e0d7ec5ef039c6ab3d50c3fab42ac4 (diff)
identity: Use non-recursive automake
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fd6c877f3c1..452fbd515ee 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1941,6 +1941,9 @@ for driver in $GALLIUM_DRIVERS_DIRS; do
xgalahad)
HAVE_GALAHAD_GALLIUM=yes;
;;
+ xidentity)
+ HAVE_IDENTITY_GALLIUM=yes;
+ ;;
*)
GALLIUM_MAKE_DIRS="$GALLIUM_MAKE_DIRS $driver"
;;
@@ -1948,6 +1951,7 @@ for driver in $GALLIUM_DRIVERS_DIRS; do
done
AM_CONDITIONAL(HAVE_GALAHAD_GALLIUM, test x$HAVE_GALAHAD_GALLIUM = xyes)
+AM_CONDITIONAL(HAVE_IDENTITY_GALLIUM, test x$HAVE_IDENTITY_GALLIUM = xyes)
AC_SUBST([GALLIUM_MAKE_DIRS])
dnl prepend CORE_DIRS to SRC_DIRS