summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDamien Lespiau <damien.lespiau@intel.com>2013-01-14 13:54:57 +0000
committerBrian Paul <brianp@vmware.com>2013-01-14 09:11:44 -0800
commit164a04ed1bb712fd7cada24fbe899ec7fea28a51 (patch)
tree4542120b041d8b3edc3647350c573e62690e5eb5 /configure.ac
parente3e1ffb2520498584ef402213d0c8aa4303a46a3 (diff)
build: Fix the documented default value of --with-gallium-drivers
Signed-off-by: Damien Lespiau <damien.lespiau@intel.com> Reviewed-by: Brian Paul <brianp@vmware.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5072ee007ad..2d74b825da3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -645,13 +645,15 @@ AC_ARG_ENABLE([gallium_tests],
[enable_gallium_tests=no])
# Option for Gallium drivers
+
+# Keep this in sync with the --with-gallium-drivers help string default value
GALLIUM_DRIVERS_DEFAULT="r300,r600,svga,swrast"
AC_ARG_WITH([gallium-drivers],
[AS_HELP_STRING([--with-gallium-drivers@<:@=DIRS...@:>@],
[comma delimited Gallium drivers list, e.g.
"i915,nouveau,r300,r600,radeonsi,svga,swrast"
- @<:@default=r300,r600,swrast@:>@])],
+ @<:@default=r300,r600,svga,swrast@:>@])],
[with_gallium_drivers="$withval"],
[with_gallium_drivers="$GALLIUM_DRIVERS_DEFAULT"])