summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2017-03-06 09:17:19 -0800
committerMatt Turner <mattst88@gmail.com>2017-03-07 07:27:45 -0800
commitf73903f09bd53fe4659dc8771141a6466956123f (patch)
treef86926ac7a55841c6df5e828721301279f79bdb9 /configure.ac
parente457e6abec3c0c132bdc63f8849a3a970220c4e7 (diff)
configure.ac: Fix error message in radeon_llvm_check().
It printed the version of LLVM ($1): configure: error: 3.6.0 requires libelf when using llvm instead of the driver name ($2): configure: error: r600 requires libelf when using llvm Reviewed-by: Emil Velikov <emil.velikov@collabora.com> Reviewed-by: Marek Olšák <marek.olsak@amd.com> Reviewed-by: Tobias Droste <tdroste@gmx.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7d712b41a71..49cb28338d5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1013,7 +1013,7 @@ radeon_llvm_check() {
llvm_add_component "ipo" $2
if test "x$have_libelf" != xyes; then
- AC_MSG_ERROR([$1 requires libelf when using llvm])
+ AC_MSG_ERROR([$2 requires libelf when using llvm])
fi
}