summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTom Stellard <tstellar@gmail.com>2012-03-03 20:35:39 -0500
committerTom Stellard <thomas.stellard@amd.com>2012-03-14 10:25:59 -0400
commitdc382e5c35a6e91a323789327c9a1ba3bc9f8c72 (patch)
tree52bca38e15bb1d64b7e7c33f3db288970c8ab25a /configure.ac
parent3f3f10f78c4ae5baa3344a2424b687518510c2fc (diff)
noop: Use non-recursive automake
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 452fbd515ee..c0d81c9a4de 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1944,6 +1944,9 @@ for driver in $GALLIUM_DRIVERS_DIRS; do
xidentity)
HAVE_IDENTITY_GALLIUM=yes;
;;
+ xnoop)
+ HAVE_NOOP_GALLIUM=yes;
+ ;;
*)
GALLIUM_MAKE_DIRS="$GALLIUM_MAKE_DIRS $driver"
;;
@@ -1952,6 +1955,7 @@ done
AM_CONDITIONAL(HAVE_GALAHAD_GALLIUM, test x$HAVE_GALAHAD_GALLIUM = xyes)
AM_CONDITIONAL(HAVE_IDENTITY_GALLIUM, test x$HAVE_IDENTITY_GALLIUM = xyes)
+AM_CONDITIONAL(HAVE_NOOP_GALLIUM, test x$HAVE_NOOP_GALLIUM = xyes)
AC_SUBST([GALLIUM_MAKE_DIRS])
dnl prepend CORE_DIRS to SRC_DIRS