summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2012-08-01 14:48:27 -0700
committerIan Romanick <ian.d.romanick@intel.com>2012-08-08 10:06:26 -0700
commit45d3d0ad2154ccfa0fc1d02c943cefccb5f67b5b (patch)
treef7d3710e44aa560a520ee52166ed2ec27b4e20c1 /Makefile.am
parentd9f899bb93c4faa202acb8703aad70c5a5b2fcf1 (diff)
mesa/tests: Add tests for the generated shared-glapi dispatch table
These are largely based on the src/mapi/glapi/tests. However, shared-glapi provides less external visibility into the dispatch table, so there is less to test. Also, shared-glapi does not implement _glapi_get_proc_name, so that test was removed. Signed-off-by: Ian Romanick <ian.d.romanick@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b2c810aef13..e8c7b597c31 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,6 +26,7 @@ doxygen:
check-local:
$(MAKE) -C src/mapi/glapi/tests check
+ $(MAKE) -C src/mapi/shared-glapi/tests check
$(MAKE) -C src/mesa/main/tests check
$(MAKE) -C src/glsl/tests check
$(MAKE) -C src/glx/tests check