summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 0de54c68eaca..44dcde816d41 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5665,6 +5665,10 @@ using namespace std;
AC_SUBST(MINGW_GXXDLL)
fi
+if test "$_os" = "WINNT" -a "$WITH_MINGW" != "yes"; then
+ AC_DEFINE(HAVE_FMERGENEUTRALITEMS)
+fi
+
if test "$WITH_MINGW" = "yes"; then
AC_MSG_CHECKING([for fMergeNeutralItems in SCRIPT_CONTROL])
AC_COMPILE_IFELSE([AC_LANG_PROGRAM(