summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 911a02107f52..890f5eb47040 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14602,12 +14602,12 @@ fi
cat << _EOF
****************************************************************************
-To build, run:
-$GNUMAKE
-
-To view some help, run:
+To show information on various make targets and make flags, run:
$GNUMAKE help
+To just build, run:
+$GNUMAKE
+
_EOF
if test $_os != WINNT -a "$CROSS_COMPILING" != TRUE; then
@@ -14622,7 +14622,7 @@ _EOF
fi
cat << _EOF
-If you want to run the smoketest, run:
+If you want to run the unit tests, run:
$GNUMAKE check
_EOF