summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorStefan Knorr (astron) <heinzlesspam@gmail.com>2012-07-02 07:29:32 +0200
committerStefan Knorr (astron) <heinzlesspam@gmail.com>2012-07-03 14:29:44 +0200
commite4691755ac871b41083cc4bee7dd060cdb00f078 (patch)
tree7147f7259b14a85e603409f4e646701356ba10cc /configure.in
parent0617454d3b9cfa68df9917d47cf35be539506ec1 (diff)
Add new splash screen by Andrea Sorogna
With some modifications to fit the brand colors etc. by myself. * The visible progress bar frame is now in the image itself which has two advantages - it is always there (otherwise the splash could come up without any progress bar frame at all, and then would appear a second later) - you can have arbitrary distances between the bar frame and the bar The frame defined in configure.in is now in a barely visible colour. Change-Id: Ief361b68d6a8665afa8da42325ac39fa750654ef
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index b81635011334..d0ca7d56e139 100644
--- a/configure.in
+++ b/configure.in
@@ -11384,7 +11384,7 @@ AC_SUBST(GIT_LINK_SRC)
AC_MSG_CHECKING([for custom 'intro' progress bar color])
PROGRESSBARCOLOR=
if test -z "$with_intro_progressbar_color"; then
- PROGRESSBARCOLOR="126,170,23"
+ PROGRESSBARCOLOR="255,255,255"
AC_MSG_RESULT([none])
else
PROGRESSBARCOLOR="$with_intro_progressbar_color"
@@ -11395,7 +11395,7 @@ AC_SUBST(PROGRESSBARCOLOR)
AC_MSG_CHECKING([for custom 'intro' progress bar size])
PROGRESSSIZE=
if test -z "$with_intro_progressbar_size"; then
- PROGRESSSIZE="319,10"
+ PROGRESSSIZE="407,6"
AC_MSG_RESULT([none])
else
PROGRESSSIZE="$with_intro_progressbar_size"
@@ -11406,7 +11406,7 @@ AC_SUBST(PROGRESSSIZE)
AC_MSG_CHECKING([for custom 'intro' progress bar position])
PROGRESSPOSITION=
if test -z "$with_intro_progressbar_position"; then
- PROGRESSPOSITION="164,225"
+ PROGRESSPOSITION="61,317"
AC_MSG_RESULT([none])
else
PROGRESSPOSITION="$with_intro_progressbar_position"
@@ -11417,7 +11417,7 @@ AC_SUBST(PROGRESSPOSITION)
AC_MSG_CHECKING([for custom 'intro' progress bar frame color])
PROGRESSFRAMECOLOR=
if test -z "$with_intro_progressbar_frame_color"; then
- PROGRESSFRAMECOLOR="207,208,211"
+ PROGRESSFRAMECOLOR="20,136,3"
AC_MSG_RESULT([none])
else
PROGRESSFRAMECOLOR="$with_intro_progressbar_frame_color"