summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2011-10-26 14:46:09 +0200
committerStephan Bergmann <sbergman@redhat.com>2011-10-26 14:46:59 +0200
commit6e4f2f6f0dad303f13ea3b1a5e527030406a3756 (patch)
tree4135c16f2d336ec3e0bc467fad50b6d972fac76e /configure.in
parent42b722a83af8e38860a62d1541dca27ba41b5120 (diff)
Fixed "no --enable-dbgutil for MSVC" check.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 54687872cf0d..9700de9e6d75 100644
--- a/configure.in
+++ b/configure.in
@@ -2312,8 +2312,8 @@ if test -n "$enable_dbgutil" && test "$enable_dbgutil" != "no"; then
# causes too many compilation errors. After having spent some
# months slowly fixing them one by one, having reached sw, I give
# up. Feel free to try again.
- if test $_os = WINNT; then
- AC_MSG_ERROR([Sorry, --enable-dgutil won't work with MSVC])
+ if test "$_os" = WINNT -a "$WITH_MINGW" != yes; then
+ AC_MSG_ERROR([Sorry, --enable-dbgutil won't work with MSVC])
fi
AC_MSG_RESULT([yes])