summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2014-09-03 09:36:22 +0200
committerDavid Tardon <dtardon@redhat.com>2014-09-03 09:36:33 +0200
commitfdb81f1a2012e558eaeb7fcf762736f1afcdeee9 (patch)
tree908246a26f91fa430d9a6cba107610cc4457dc3d /configure.ac
parent7a4cc197910546d6fb3469806c406bf358ba0168 (diff)
fix KDE4 detection on aarch64
Change-Id: Iafe65564e8c2534cb03497d82d7dd3498abdf7c8
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c0b565824b82..f65ab6601a2c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11045,9 +11045,12 @@ AC_SUBST(ENABLE_SCRIPTING_JAVASCRIPT)
AC_SUBST(SYSTEM_RHINO)
AC_SUBST(RHINO_JAR)
+# This is only used in KDE3/KDE4/TDE checks to determine if /usr/lib64
+# paths should be added to library search path. So lets put all 64-bit
+# platforms there.
supports_multilib=
case "$host_cpu" in
-x86_64 | powerpc64 | s390x)
+x86_64 | powerpc64 | powerpc64le | s390x | aarch64)
if test "$SAL_TYPES_SIZEOFLONG" = "8"; then
supports_multilib="yes"
fi